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1 Introduction

The download software is designed for use with Windows operating systems 98, 2000, NT, XP,
Windows 7, 8 or Windows 10 (does not operate with Vista). The software allows downloading of
data from any Amalgamated Instrument Co (AIC) instrument fitted with serial communications
(optional on most instruments). The software allows viewing of live data and data logging directly
to a file using the computer hard drive for storage. Data logged on the hard drive is saved as a
comma separated “.csv” file allowing it to be opened by most spreadsheets. If the instrument is
fitted with internal data logger memory or is used with the PM4-DL datalogger the software also
allows downloading and viewing of data logger data. Once the data has been downloaded from the
internal data logger chip it can, if required, be exported for use in a word processor, spreadsheet
or database. This User Guide covers the main windows required for setup, the function of the
remaining windows should be self explanatory or easy for the user to test for themselves.

1.1 Installation

The software is supplied on CD ROM. To install insert the CD ROM, if Windows “Auto Run” is
enabled the “Install Wizard” will guide you through installation once the disk is inserted. Alterna-
tively view the contents of the CD ROM using Windows Explorer or similar program and double
click on “Setup.bat”. The “Install Wizard” program will then guide you through installation. An
icon will automatically be inserted in the selected menu e.g. Start Programs or Applications. Dou-
ble click on the icon to start the program. A window similar to the one below should then appear
e.g. some instruments will have password facilities and some will not.

1.2 Overview of main software menus

The diagrams which follow show the main setup menus for the software. Some instruments allow
the use of additional “plugin” software which may cause additional menus to appear on the top
line. Refer to the relevant chapters in this manual for details of the plugin versions available. Note
the sections which appear may change depending on the instrument connected.

DLOAD-2.6-0 3 of 36



4 of 36 DLOAD-2.6-0



1.3 Data Logs Menus
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1.4 Live Data Menus
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2 Setting up the software for communication

1. First ensure that the instrument or instruments are switched on and connected to the serial
port. The O.Put function on the instruments connected should be set to A.buS (AIC binary
protocol) or for older instruments where A.buS is not available set the O.Put function to
POLL but note the POLL mode will only work with older download software versions (issued
before 2009, Version 1.2.2 or earlier). Ensure that the correct baud rate, parity and addresses
are set. If the instruments are fitted with internal data logger chips then ensure that the
correct date and time are set.

2. Using this download software go to the File menu and select New Config. Select a directory
and filename for the new configuration (config.) file. This file stores the details of the
instruments connected, comms. settings etc. In future use the software will automatically
select the last config. file used.

3. At the Settings menu select Comms then select the comms port to be used, the baud rate
and the protocol must match those set in the instruments connected. If only one instrument
is being used and A.buS is being used then you now have the option of clicking on the
Auto Detect Instrument window which will interrogate the instrument and automatically
perform a basic setup. If A.buS is not being used or more than one instrument is connected
or changes are required to the basic setup created by Auto Detect Instrument follow the
remaining steps below.

4. At the Settings menu select Instrument Setup > Instruments, if more than one instru-
ment is connected ensure that the Single Instrument Mode box is not ticked.

5. At the Instruments folder click on Add, “Device 1” will appear in the Instruments list.
If required you can change the name at the List Name window. Add the address of the
instrument at the Unit Address window. Ensure that Supports AIC Binary Protocol
is selected if the instrument at this address is using A.buS as its communication mode. If
the instrument is using POLL mode then ensure that Supports AIC Binary Protocol is
not selected.

6. If the instrument at this address is using A.buS as its communication mode then click on
Auto Setup. Do not worry if the Instrument Identity information which is automatically
generated is incorrect, this can be changed later at the Instrument Properties window.

7. If using POLL mode complete the Instrument Identity boxes, the serial number entry
is optional. If an instrument is connected you can now test communications by clicking on
the Test Comms box. A window will appear to let you know whether or not the test was
successful. If the test was not successful then check that the comms setup is identical in
the download software and in the instrument, also check that the instrument is correctly
connected to the serial port.

8. If a data logger memory is fitted to the instrument (A.buS only) used then click on the
Datalogger window. Tick the Enable Data Logger window and choose a location and
name for the file in the Data Log File Name window. If more than one instrument is to
share the same datalogger file then each must be given the same file name and location.

9. If an event log file is required then click on the Eventlogger window. Very few instruments
have eventlogger capability and event logging is not available unless used with these special
instruments. Tick the Enable Event Logger window and choose a location and name for
the file in the Event Log File Name window.

10. Repeat steps 5 to 10 for any additional instruments to be used in this config. file. i.e. add
the next instrument to the list and follow steps 5 to 9.
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11. The Report Options under Settings are provided for use with special instruments and
cannot generally be used at this stage.

2.1 Viewing and setting instrument properties

If more than one instrument is connected then first select the required instrument in the window
below File and View. At the View menu select Instrument Properties. A window similar to
the one alongside should now appear. If any changes to the Internal Name, Serial Number
or Location are required they can be changed here. When the Set button is clicked the new
information will be sent to the instrument and stored. The time shown is the datalogger memory
time. The time displayed can be overwritten and the Set button clicked alternatively the Set Time
from PC can be clicked. Either of these methods will case the time displayed to be downloaded
to the datalogger.

2.2 Viewing and setting datalogger properties

If more than one instrument is connected then first select the required instrument in the window
below File and View. At the View menu select Datalogger Properties. A window similar to the
one alongside should now appear. The logging period can be changed here if required by selecting a
new time from the window and clicking on the Set button. The logging time section allows various
time selections between 1 second and 60 minutes. The data logger memory can be cleared at this
window by clicking the Reset Datalogger button. If this is done a new window will appear asking
for confirmation of the datalogger memory clearing request. Note: if the Datalogger Size: is 0
Records this indicates that the software has not detected a datalogger chip in the instrument.
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2.3 Viewing and setting eventlogger properties and eventlogs

Certain instruments are fitted with event log memories which record times and dates of switch on,
switch off, changes to settings etc. The Eventlogger Properties box can be viewed by clicking
on View then Eventlogger Properties, when this is done a window such as the one below will
appear. The event log memory can be cleared by clicking on the Reset Eventlog button.

To view the event logs go to View then Event Logs, a window such as the one below will appear.
The Tools menu allow the event logs to be downloaded and exported for viewing in a different
program type if required.
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2.4 Output Files/Directories window

The Output Files/Directories window is found under Settings. This window allows setup of
directories for storing and exporting files. The Automatic File Naming section allows selection
of the default filename type to be used when saving, exporting etc. Alternatively the filename
can be manually overwritten when exporting. If the Allow user to change filename box is not
ticked for a particular file type then there will be no opportunity to change the filename when
exporting but the filename can be automatically incremented, appended or overwritten, see below.
The extensions for exported files can be changed here and the action taken when files are exported
selected, the selections available are:

Prompt user - When this option is selected the user will be asked to select a directory and file-
name each time data is exported. The default filename presented will be the same as the previous
filename (based on the Automatic File Naming selection in this window). If an attempt is made
to export using a filename which already exists in the same directory a File Save Mode window
will pop up asking if the file is to be incremented, appended or replaced.

Increment Filename - When this option is selected the user will still be asked to select a direc-
tory and filename each time data is exported but the filename for the newly exported data will be
the same as the previous filename plus 1 e.g. 2006-04-01 1 will update to 2006-04-01 2.

Append file - When this option is selected the previous filename will appear as the default file
when exporting and the new export data will be added to the data in to the existing file.

Replace File - When this option is selected the previous filename will appear as the default file
when exporting but unless the filename and/or directory is manually altered the old file will be
overwritten by the new data.
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2.5 Plugin Path window

The Plugin Path window is found in the Settings window and allows selection of the directory
in which the plugin files are stored. The plugin files have “.bpl” extensions. These files are only
applicable to certain instruments and should only be used with these instruments. e.g. a TP488
plugin file is only intended for use with model TP488 instruments.

2.6 Terminal Window

A terminal window is provided to aid in testing, this is not one of the normal data download
windows. Any character typed on the keyboard whilst the Terminal Window is active will be
immediately sent as an ASCII character via the serial port. Any data entering the serial port
whilst this window is active will be displayed in the window. This window cannot be used to view
data as it is being downloaded. An individual instrument can be used to check communications into
the PC using this window, with baud rate etc. set to match that in the download software set the
instruments O.Put function to Cont, if the communications path is set up correctly and working
the display value of the instrument should appear in the Terminal window. Communications out
of the PC can be tested by connecting a loop back to the Com port, any character typed on the
keyboard should appear in the Terminal window.

2.7 Phone Modem and COM port and TCP connection Windows

Provision is made for the software to enter numbers and addresses for a dial up phone modem
or connect to an ADSL modem using an IP address. The phone modem windows are found
under Modem and the TCP window under Settings then Comms. The TCP address is in the
format “address:port number”. Examples of these windows are shown below. Note that other than
providing this facility in the software for those who wish to use it AIC cannot offer any assurances
that the system selected will work satisfactorily and does not support the connection or setup of
the computer or modems used in such communications systems.

In “USB Direct” data must be sent as 8 bit no parity. If a USB connection with odd or even parity
is required then untick the Hide COM ports for Direct USB devices tickbox, the USB ports
available should now appear in the Com Port pull down window. The parity can then be chosen
in the Com Port section.
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3 Viewing live data

At the View menu select Live Data. A window similar to the one below should now appear.

Select Tools then Settings, the Live Data Setup window should now appear, similar to the one
below.

Under Channels add the number of channels being used. Alternatively click on Auto Setup
(operates in both A.buS and POLL modes) and the software will search and setup the channels
automatically, changes to the channel names etc. can then be made manually. In the channel
listing Up and Down can be used to move the selected channel. Copy can be used to copy the
setup of the selected channel. Add can be used to add a channel and Remove can be used to
remove the selected channels (more than one channel can be selected by holding the Shift key on
the keyboard whilst selecting channels using the mouse).

Under Properties you can change the channel name, select the instrument (as entered in the
Instrument box) and choose a Panel Type (or select <NONE>) from the selection available.
Values for panel type Min and Max can be entered as can the number of decimal places. The
Max and Min can be left to automatic adjustment if required by ticking the Auto Adjust Max
and Min boxes. You can also select here whether or not to display the selected channel on the
graph and the graph scale factor for this channel. The decimal point can also be set to Auto
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Decimal or selected manually e.g. if a model TP488 channel is showing 3 decimal points but only
1 decimal point is required on the panel then untick Auto Decimal and put the value 1 in the
Dec Point box. The display units e.g. “kPa” can be set manually in the Display Units box in
the same manner as the decimal point settings by first unticking the Auto Units box. In most
cases the display units will be blank unless the instrument detects a particular setting e.g. “oC”.

The colour of the panel gauge can be automatically selected by ticking the Auto box to the right
of the Gauge Color box. Alternatively by clicking on the Gauge Color and Gauge Back boxes
the colour for the gauge value and background can be manually set. The graph Scale Factor is
useful for optimising the display area of the graph. For example if 3 channels are being used and
channel 1 and 2 typical values are 0-50 but channel 3 typical values are 0-5000 then the graph
range will be too wide for close viewing of all 3 channels at once. If channel 3 Scale Factor is
set to x100 then for the purposes of the graph only channel 3 will appear in the 0-50 range rather
than the 0-5000 range. The colour of the graph line for that channel can be chosen automatically
(Auto) or can be chosen by the user by clicking on the Color box. Usually the graph colour will
be set to match the gauge colour. Note; if multiple channels are used it may be necessary to choose
some colours manually since the Auto colour may produce the same as the background colour. If
Show Graph Colour is ticked the gauge box will have a border of the same colour as the graph
colour selected for that channel. With multi channel graphs this Show Graph Colour box allows
easy correlation between gauge display and graph display.

The Properties selections must be completed for each channel in turn. Highlight the channel and
then select the Panel Type, Instrument etc. for that channel.

1. At the Data menu ensure that Use AIC Binary Protocol (ABUS) is selected if A.buS
mode is used and is not selected if POLL mode is used. If using A.buS mode the poll
command Value Type and Channel must be selected. The poll command binary value
will change automatically when the Value Type or Channel is changed. The Value Type
allows Primary, Secondary, Tertiary and Quaternary selection, these refer to the dis-
play types available in particular instruments see individual instrument manuals for details.
Clicking on the Test Cmd box will result in the display value being returned for the selected
channel if communications are successful. This test and the Channel window allows for up
to 16 channels to be selected for individual testing. If more than one instrument is used then
the same poll command values must be set but the new instrument must be selected at the
Instrument box in the Properties folder.

2. If using POLL mode (i.e. not using A.bus then Use Ascii Protocol should be selected
and the Ascii box should usually contain letter “P” and the channel box the channel number
you are trying to communicate with. If using a single channel instrument use channel 0. In
addition to letter “P” certain instruments (those with more than one display possible e.g.
temperature and pH) will also respond to “S”, “T” and “Q” these letters indicate Primary,
Secondary, Tertiary and Quaternary channels see individual instrument manuals for details.
Clicking on the Test Cmd box will result in the display value being returned for the selected
channel if communications are successful. Note that the Poll Command boxes must be set
for each channel in turn i.e. select the channel to be set up, complete the Poll Command
boxes then select the next channel and complete the Poll Command boxes for that channel
etc.

3. At the General window you can also select the screen display update time and the logging
interval for event logging. Note that the actual update time and logging time may be limited
by the maximum update time of the instruments connected. If 0 is selected for the Screen
Display Update Time then the display will update as fast as the PC and communications
will allow. If 0 is selected as the Auto log time then the logging of the live data to the drive
will be as fast as the time set at the Update Time window. If both Auto and Update
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Time are set to 0 then the logging to drive will be as fast as the PC and communications
allows, typically 8 to 10 samples per second for a single channel. If the standard gray graph
background colour is not wanted clicking on the Background Color in the General window
allows an alternative background colour for the graph can be chosen. If the Log Time is
set to Manual then when Start Logging is selected and a file name given to the log file a
Store Data button will appear on the Live Data window. Data will be logged to the file
each time the Store Data button is pressed.

4. If you now select OK at the Live Data Setup window the live data should appear with the
message Online appearing at the bottom left hand corner and a green light pulsing whenever
the data is updated. If the green light does not flash at the selected update time go to the
Tools window and select Go Online.

5. The colour code for each channel can be viewed and channels selected or deselected for
graphing by selecting Graph Legend under the Tools window. If you right click on the
Legend window the option of Always On Top will appear. This can be toggled on or off.
When ticked (on) the Legend window will remain above the live data window.

6. When viewing the graph the X axis time frame can be chosen from a selection of times (1
minute to 1 Year). The Y axis can be manually set or auto ranged via the Auto button. To
view more than one screen of data use the <<, <, > and >> buttons to scroll across the X
axis. The Scroll Lock window when ticked will stop the X axis automatically scrolling to
the left as new data is downloaded.

3.1 Live Data Logging to disk

The setup window for live logging to disk is under Live Data > Tools > Settings > General.
Under Log To File there is the choice of Manual or Auto logging, these methods are explained
below. The other choices for live logging are Automatic Start i.e. start logging as soon as the
Live Data window is opened (bypassing the need to select Start Logging) and Append File
i.e. add to the previous file used rather than being asked to confirm the file name/location. The
directory and filename stored under Log Filename can be manually entered at this window but
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will automatically show the last directory and filename used. Unless both Automatic Start and
Append File have been selected you will still be asked for the directory and filename when logging
starts.

Auto logging to disk

The basic setup procedure for Auto live logging is:

1. Having set up the live data display using the steps above and having selected a data logging
update time at the Live Data > Tools > Settings > General menu select Start Logging
under Tools. Note that the Screen Display Update Time sets the software sampling rate,
the software cannot log faster than this rate even if the Log Time is set to a lower value.

2. You will be asked for a file name and directory for the log file.

3. The logging will automatically start at the logging rate selected if Auto logging was selected.
When you wish to stop logging select End Logging at the Tools menu.

4. You can now view the file in word processor database or spreadsheet. The data is comma
separated. An example is shown below.

Live Data Values
Application: AIC Instrument Downloader
Date: 7 Dec 07 15:20:17

Time, conductivity, Channel

7 Dec 07 15:20:00, 0, 200
7 Dec 07 15:21:00, 0, 200
7 Dec 07 15:22:00, 0, 200
File closed: 7 Dec 07 15:22:08

16 of 36 DLOAD-2.6-0



Manual Logging to disk

The Live Data window below shows the Manual Logging option. This option can be selected
by selecting Tools > Settings > General then selecting Manual under the Log Time heading.
When this is selected the readings will be logged to disk each time the Store Record box is clicked.

3.2 LD-WT, RM4-WT and PM4-WT peak and valley memory logging

The peak (Hi) and valley (Lo) memory of the PM4-WT, RM4-WT or LD-WT displays can be
viewed live and logged to disk. The live data graph and any logged data will be updated at the
rates selected in the PC software but the internal peak memory from the PM4-WT, RM4-WT or
LD-WT display is updated at the sample rate selected in the instrument itself. To view and log the
peak memory go to the Live Data window and then select Tools > Settings > Channels and
add a new channel. With the new channel highlighted go to Data and change the value displayed
in the Binary window to 0x840. To view and log the valley memory use the same procedure but
change the number to 0x850.

In the PM4, RM4 or LD display being used either the P button function or one of the remote
inputs must be selected to give the required Hi or Lo memory operation.
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4 Downloading and viewing data logger data

The data logger displays are only available for instruments fitted with internal data loggers or if
the PM4-DL data logger is used. A.buS communications operating mode is also required. Click
on Settings > Instrument Setup > Datalogger. Tick the Enable Data Logger box then
use the Browse button to select a location and file name for the data logger file. Click on the
Properties button. Details of the instrument, channels etc should appear in a new window. If
the details are not correct close this window and go back to the General window and click on
Auto Setup again. When this has been done go back to Datalogger > Properties and check
the data. Close the Instrument Setup window and if more than one data logging instrument
is connected select the required instrument in the box under the View command then click on
View > Datalogger Properties. The Datalogger Properties window will then appear, at
this window you can choose to Reset Datalogger (clear the internal datalogger chip memory)
and change the logging period. If a change is made to the logging period you must click on the Set
button to send the new period to the instrument. The Reload button allows the updated settings
in the instrument to be uploaded to the window. To view the logged data click on View > Data
Logs. A Data Logs window will appear. Under File you can choose to start a new file, open an
existing file or close the window. Under View you can check the data logger details and select the
data logger required if more than one is connected.

The Tools menu allows the downloading of files from the instrument, the exporting of files for use
in another program such as a database or spreadsheet, viewing of downloaded data in graph form
or you can select Settings to check the settings of the data logger.

Example: Setting up a new file, downloading and viewing the data.

1. Follow the instructions in section 2 “Setting up the software for communication”

2. Click on Settings > Instrument Setup > Datalogger. Tick the Enable Data Logger
box then use the Browse button to select a location and file name for the data logger file.

3. Click on the Properties button to check the data logger properties. You can check the data
logger property details at this window and change the channel names, units and decimals
if required. No other data on this window, other than removal of the instrument, can be
changed.

4. Close the Instrument Setup window and click on View > Data Logs. A Data Logs
window will appear.

5. Click on File then New and select a new filename, note that the “.ddb” extension must be
retained on all file names.

6. Click on Tools > Download. The window below will appear asking what records you wish
to download. Choose the required download type then click on Ok. The data should be
downloaded and a window similar to the one below will appear.
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7. Clicking on Tools > Range List Options will bring up the Range List Options window.
This window allows you to choose what range of records is displayed in the Data Logs
window. Untick the Enable Range List box if all records are required on screen or choose
which time interval is required. Click on Ok when the selection has been made.

8. The data in this file is automatically saved in the “.ddb” file chosen. To export this data in a
format suitable for viewing in a word processor, database etc. click on Tools then Export.
A window similar to the one below should appear.

9. To view this data in graph form click on View > Graph. A typical graph is shown below.
If any changes to the start time/date, scale or Y axis is made click on the Refresh button
to redraw the graph. At present there is no choice of line colours for the datalogger graph. If
multiple channels are used and colours duplicated it may be necessary to split the channels
into more than one datalogger file, thus producing two or more separate graphs.
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5 Large digit display model LD-WT plugin software

The LD-WT plug in software allows various alarm relay and calibration parameters to be set via
the serial port (A.buS code only), see window below. Either the optional serial screw terminal
connector can be used (connector P3 when this option is fitted) or the standard 9 pin D connector
(RS232 only) can be used (connector P12). When the 9 pin D connector is used the SER.ItYPE
function must be set to NONE.

The LD-WT plugin file must first be located by clicking on Settings > Plugin Path. Choose
the directory in which the plug in is located, the plug in file will have the extension “.bpl” e.g.
“ldwt 01 pk.bpl”. If the plugin file is in the directory chosen the download software will automati-
cally insert a new LD-WT selection on the top menu bar. Go to the LD-WT selection then choose
Settings, a window similar to the one below should appear. By default no password is needed and
the password can be ignored but if password protection for the calibration is required go to the
Tools selection at the top of the window, select Enter Password and type in the password. Once
a password has been entered none of the Calibrate functions in this window can be altered via the
serial port until either the correct password has been entered or the LD-WT is powered up in CAL
mode. Once a valid password has been entered it can be changed at any time by overwriting the
Change Password ******** window value. If the password has been forgotten, the memory of
the instrument will have to be cleared or the instrument returned to the manufacturer for resetting,
contact the instrument supplier for instructions.

The window above allows you to over type any of the alarm functions e.g. to set alarm relay 1 high
to a value simply type the value into the appropriate box. To turn a relay off simply type “Off” in
the appropriate box. Once the required changes have been made click on the Set button to send
the data to the LD-WT memory.

5.1 LD-WT Calibration using plug in software

Live calibration can be carried out via the plugin software. For most applications a two point
calibration is sufficient but for linearisation purposes up to 5 calibration points can be entered.
Note: whilst the plug in software will show up to 5 calibration points it will reject any attempt
to calibrate more points than are set at the LD-WT LinPts function. e.g. If the LinPts
function is set to 3 points then the plugin software will reject any attempt to calibrate the 4th and
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5th points. If a password has not already been entered it can be entered at this window via the
Tools button. When you are ready to calibrate click on the Calibrate button of the Settings
-LDWT window, a window similar to the one below will appear.

The procedure for a two point calibration is as follows:

1. Apply a known load to the input e.g. zero load.

2. Select Point 1 at the Calibration Point window.

3. Watch the value in the Current Value window. When the reading is stable click the Set
button.

4. The Current Value window will now change to a Enter New Value window. At this point
you can type in the value which should be displayed for the current load then click on the
Send button to send the new calibration point to the LD-WT memory.

5. Apply a different load to the input, the change in load from the previous load should be at
least 20% of the rated capacity of the load cell, ideally the change in load should take the
input close to the rated capacity of the load cell. e.g. for a 1000 kg capacity cell the change
in load between the first point and second point calibration should be at least 200 kg but
ideally the second point should be close to 1000 kg.

6. Watch the value in the Current Value window. When the reading is stable click the Set
button.

7. The Current Value window will now change to a Enter New Value window. At this point
you can type in the value which should be displayed for the current load then click on the
Send button to sent the new calibration point to the LD-WT memory. Calibration is now
complete. For more than 2 points continue on to select the next point and apply the new
load. If more than 2 points are calibrated it is essential that the points are rising in value i.e.
Point 3 must have a higher input than Point 2.
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5.2 LD-WT Calibration error message

An error window such as the one below will appear if calibration has failed.

Common calibration errors are:

1. The calibration points entered were too close together. Either calibrate again with the points
further apart or change the mV/V (RNGE function) setting to make the instrument more
sensitive. The calibration points need to be at least 20% of full scale apart. It may be
necessary when re-calibrating to ignore the warning window and proceed with the calibration
points again.

2. If the Current Value window shows a value of 10000 for a 4 digit display or 1000000 for a
6 digit display then this indicates an overrange value. Look at the LD-WT display, if it is
showing a message “----” then this indicates that the mV/V input is higher than the
RNGE function setting. If the LD-WT display is showing the message “-or-” then this
indicates that with the calibration scaling values entered the value is higher than the LD-WT
is capable of displaying e.g. higher than 9999 for a 4 digit display.

Note: the LD-WT RNGE function setting should not be changed outside the rated mV/V value
for the load cell. For example if the mV/V value for the load cell is 2.00 then the RNGE setting
should not be greater than 2.5. If it is necessary to change the RNGE setting to a higher value
to allow the calibration points to be accepted this indicates a faulty load cell or faulty load cell
installation.
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6 PM4-DL and PM4-OPT-DL data logger option plugin

software

The PM4 model data logger is available as either a standalone data logger or can be fitted internally
into most of the PM4 range of instruments. This section describes the plugin software which
provides as setup window for communication with the datalogger.

The datalogger also contains inbuilt event logger memory which automatically records dates and
times of events such as power on/off, changes to setup, software and hardware errors and eventlog
memory clearance. The Event Logs and Eventlogger Properties windows can be accessed via
View in the main AIC Instrument Downloader window. The eventlogger will hold up to 510
records i.e. Datalogger memory size shown in the Eventlogger Properties window minus 1.

The number of records the datalogger can hold will vary with the number of channels selected and
the memory size, see page 3.

Important - instruments connected to the data logger must have their O.Put function set to
POLL or A.buS, this includes any instruments to which the datalogger is fitted as an option
board. The download PC software must be set for A.buS operation i.e. Supports AIC Binary
Protocol box must be ticked in the Settings > Instrument Setup window and in this same
window the Single Instrument Mode box must be ticked as the software is only communicating
with a single instrument i.e. the datalogger irrespective of how many external instruments are
connected to the datalogger.

Install the PC software and connect to the datalogger and power up the datalogger then click on
the Auto Detect Instrument window. When this plugin software is provided the main menu
will show the datalogger plugin as shown below.

Note: certain changes such as the number of channels in this window will not detect the change
until the datalogger is powered down then powered up again or until the data logger memory is
cleared using the Reset Datalogger button in the View > Datalogger Properties window.

24 of 36 DLOAD-2.6-0



The Datalogger Configuration menu which appears when this Config is selected at the PM4-
DL window contains the following:

Set button - if any changes to the items in this window are made the changes will only be stored
and become active when the Set button is clicked.

Reload button - Clicking on the Reload button will refresh the values displayed in the Current
Value window.

Close button - closes the configuration window.

Number of channels to datalog - up to 16 channels can be selected.

Unit address - this must be set to match the Addr function setting in the instrument being
communicated with on that channel. Address 1 is reserved for use when the datalogger is
housed internally in a PM4 display.

Poll Command - allows the selection of Pri (primary) Sec (secondary), Ter (tertiary) or Quad
(Quaternary) or CH 0 to CH 8 or ABUS.

If the instrument being communicated with has more than one channel available then this
section allows selection of which of these channels is actually polled for data. The table which
follows shows the various channels used for PM4 instruments, the same commands would be
used for the equivalent LD and RM4 range instruments. If the instrument is not shown in
the table below then only the primary Pri channel and in some cases the remote input value
is available. Where remote inputs are used the secondary Sec poll command will return the
value of the selected remote input function.

The instrument selected must have its O.Put function set to POLL unless ABUS is selected.

If ABUS is selected then the ABUS Cmd section of this window must have the channel
value entered and the O.Put function of the instrument being polled must be set to A.buS.
The ABUS Cmd values may vary slightly depending on the instrument connected generally
0x0800 is used for channel 1 (or for the arithmetic result in arithmetic units), 0x0801 is used
for channel 2 (or channel 1 in arithmetic units) 0x0802 is used for channel 3 (or channel 2 in
arithmetic units) etc.

If a poll command other than ABUS is selected for a channel the ABUS Cmd window will
still be seen but will not have any effect on the communication to that channel.
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Model Poll Comand
PM4-CO Pri for main display value (conductivity or resistivity)

Sec for temperature value
PM4-2CO Pri for channel 1 display value (conductivity or resistivity)

Sec for temperature value
Ter for channel 2 display value (conductivity or resistivity)

PM4-IV3 CH 0 for the arithmetic result value
CH 1 for channel 1 display value
CH 2 for channel 2 display value
CH 3 for channel 3 display value

PM4-LN2 CH 1 for channel 1 display value
CH 2 for channel 2 display value

PM4-IVT Pri for rate value
Sec for total value

PM4-LNT Pri for linearised rate value
Sec for linearised total value

PM4-PH Pri for main display value (pH or Redox)
Ter for temperature value

PM4-RT8 Pri for highest value
Sec for lowest value
Ter for average of all channels
Quad for maximum difference between all channels
CH 1 to CH 8 for individual channel values

PM4-TR Pri for rate value in RAtE or both mode or total in totI mode
Sec for total value in both mode

PM4-QC Pri for rate value in RAtE or both mode or total in totI mode
Sec for total value in both mode

Dec Point - selects the decimal point place for the channel. Note that if the decimal point is
changed it will be altered for all records.

Channel Label - allows each channel to be named for identification purposes.

Current Value - shows the value for that channel at the time the window was opened or at the
time the window was last updated by clicking on Reload button or by the automatic refresh,
see “Datalogger Configuration Tools Menu” which follows.

The Com Port section of this menu allows the setup of the baud rate for communications to the
computer (Com 1) to external instrument (Com 2) and for internal communication (Com 3)
when the datalogger is housed inside a PM4 display.

The Data Logger Options section of this menu allows choices for Overwrite and Duplicate
Records.

Overwrite - Set the Overwrite to Off if you do not want to overwrite existing records in
memory i.e. logging stops when memory is full. Set the Overwrite to On if you want
to enable overwriting of existing records in memory i.e. when memory is full the logger
overwrites earliest records.

Duplicate Records - The datalogger can be set to always store records when the logging period
is reached or to only log records if the values on the input channels have changed since the
last logging period. Set the Duplicate Records to On if you wish to log a record every
time the log update time is reached i.e. even if the readings have not changed records will be
stored in memory. Set the Duplicate Records to Off if you do not want to store duplicate

26 of 36 DLOAD-2.6-0



records. If set to Off then the data will only be added to the memory if data on one or more
of the channels changes. The date/time and value of the first steady records will be saved
and the date/time and value of the last steady records will also be saved. For example if a
single channel is being logged and the values at that channel are 1, 2, 3, 4, 4, 4, 4, 4, 4, 4,
2, 3 at the time logging is scheduled then with the Duplicate Records set to On all of the
records will be stored together with date and time. If Duplicate Records is set to Off then
the records stored together with date and time would be 1, 2, 3, 4, 4, 2, 3. i.e. the 4 at the
beginning of the unchanged string and the 4 at the end are stored but those in the middle
are not. If multiple channel inputs are used then the record for all channels will be logged if
one or more channels changes value.

6.1 Datalogger Configuration Tools Menu

The following selections are available under the Datalogger Configuration window Tools menu:

Enter Password - the password is not implemented in this version. Click on Cancel if you are
in this window.

Form Capture - allows the Datalogger Configuration window to be saved as a bitmap or
sent to a printer connected to the PC.

Auto Refresh - the auto refresh can be disabled or set to update once per second or once per
ten seconds. If the window is not auto refreshed the values shown under Current Window
will not update until the Reload button is clicked or until the Datalogger Configuration
window is closed and opened again.
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7 TP488 scanning monitor plugin software

When a TP488 scanning monitor is connected using A.buS communications the main AIC In-
strument Downloader window will show a heading TP488. Under this heading the the selection
choices are Alarms and Settings.

7.1 The “Alarms” window

This window allows the TP488 alarm settings to be viewed and altered. An example of this window
is shown below.

To change values simply overwrite the value on the screen and then hit the Enter button on the
keyboard or click on the Set button in this window. To turn off an alarm simply type Off in the
required box and then hit the Enter button on the keyboard or click on the Set button. The same
procedure can be used to change tick boxes or alter any pull down menu setting. You can check
that any changes have been accepted by clicking on the Reload button.

Refer to the TP488 instruction manual for details of each of the functions which can be altered at
this window.
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7.2 The “Settings” window

An example of this window is shown below.

The decimal points for each channel can be altered in the Decimal boxes and the input type can
be altered in the Type boxes. Some TP488 versions also require input links on the main pcb to
be moved if the input type is altered, refer to the TP488 instruction manual for details. To change
Decimal values simply overwrite the value on the screen and then hit the Enter button on the
keyboard or click on the Set button in this window. To change the input type simply select the
new type from the pull down selection.

You can check that any changes have been accepted by clicking on the Reload button.

The Rec. Hi and Rec. Low windows are not applicable since this option is not available when
serial communications are fitted.
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8 LD5 displays and scanning monitors plugin software

When a LD5 range is available in various configurations including clocks, timers, serial input and
scanning monitors. When connected using A.buS communications the main AIC Instrument
Downloader window will show instrument type in its heading e.g. LD5. Under this heading
the various configuration windows can be selected e.g. Alarms and Relays. Examples of these
windows using the LD5-I8 scanning monitor are shown below but the windows available and what
is available on those windows will depend on model type and options fitted.

8.1 The “Configuration” window

An typical example of this window for model LD5-I8 is shown below.

The configuration window shows some of the input configurations which can be made via the PC
software.

To change values simply overwrite the value on the screen or change the selection at the drop down
menu and then hit the Enter button on the keyboard or click on the Set button in this window.
If the window section you wish to alter is grayed out then a password may be required go to Tools
> Enter Password and click OK when the password has been entered.
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8.2 The “Alarms” window

This window allows the alarm settings to be viewed and altered. An example of this window is for
model LD5-I8 scanning monitor is shown below.

To change values simply overwrite the value on the screen and then hit the Enter button on the
keyboard or click on the Set button in this window. To turn off an alarm simply type Off in the
required box and then hit the Enter button on the keyboard or click on the Set button. The same
procedure can be used to change tick boxes or alter any pull down menu setting. You can check
that any changes have been accepted by clicking on the Reload button. If the window section you
wish to alter is grayed out then a password may be required go to Tools > Enter Password and
click OK when the password has been entered.

Refer to the LD5 instruction manual for details of each of the functions which can be altered at
this window.
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8.3 Other windows

Some other typical windows are shown below, again these examples are taken from the LD5-I8
scanning monitor.

Relay Configuration - allows selection of normally open/closed operation etc.

Calculated Channel Configuration - allows number of calculation channels, calculation oper-
ation and channels to be used etc. to be selected.
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Peak high and low readings

Display brightness

Remote input configuration
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Digital input configuration

Function access configuration
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9 LD-TM setup

A typical Live Data window for model LD-TM is shown below. Note that only one channel (live
or average when averaging is used) can be selected for storage in the optional internal datalogger.
If logging directly to disk all channels selected will be logged
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10 Trouble shooting

1. Instrument Setup window - If an Instrument Change ? window appears stating that a
response has been found from another instrument click Yes to the question Do you want
to use this instrument instead ?. The Instrument Identity information may change
following this but can be re-entered by selecting View then Instrument Properties. The
Internal Name , Location and Serial Number can be changed and stored in the instru-
ment when the Set button is clicked.

2. The graph Legend box disappears when a new command is selected - you can force the
Legend box to appear permanently in front of the graph by right clicking on the Legend
window (not on the header part of the window) and tabbing Always On Top. This action
can be reversed by the same method.

3. Software incompatibility warning messages. If there is a mismatch between the software
version in the instruments and the PC software a warning window may pop up, see example
below. If this type of message is encountered contact your supplier with details of the warning
message.
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